Degraded Performance on CommCare HQ
Incident Report for CommCare HQ
Resolved
Dear users, performance on CommCare HQ is back to normal. We apologize for the recurring inconvenience being caused due to this. Our team is continuing to closely monitor the system. Thank you for your patience while we worked to resolve the problem.
Posted Jan 12, 2022 - 17:22 UTC
Monitoring
Dear users, performance on the site is now normal. We're actively continuing to monitor and investigate the issues. We sincerely apologize for the inconvenience that this is causing and appreciate your understanding during this time.
Posted Jan 12, 2022 - 16:47 UTC
Investigating
Dear users, we're seeing issues on CommCare HQ that have resurfaced from earlier and are causing slowness on CommCare HQ. Our team is investigating with high priority and we'll provide an update on the issue in the next 15 mins.
Posted Jan 12, 2022 - 16:39 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning, Report an Issue).