Degraded performance affecting Web Apps on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users,

Our developers have resolved the issue in Web Apps.

Please note that for those users who were facing errors in their apps, you will need to create a new build of your application to see the changes.

If you have any questions, please send a ticket to support@dimagi.com.

Thank you again for your patience and understanding.
Posted Feb 08, 2024 - 17:13 UTC
Update
Dear users,

Thank you for your patience and understanding as we have worked toward resolving this matter. We are confident in a fix and are implementing it now.

We will update you again within the next 30 minutes.
Posted Feb 08, 2024 - 16:15 UTC
Update
We are continuing to work on the fix for this issue.

We appreciate your patience and understanding as we work to resolve this matter.
Posted Feb 08, 2024 - 15:21 UTC
Identified
Dear users,

The problem causing errors on Web Apps has been identified by our developers, who are now working on a solution.

We thank you for your patience and understanding as we strive to resolve this issue.
Posted Feb 08, 2024 - 14:22 UTC
Investigating
Dear users,

Some users are encountering errors on Web Apps, which may be causing disruptions in their workflow. Our team is actively investigating the issue to determine its cause and implement a resolution promptly.

We appreciate your patience and understanding as we work to resolve this matter.
Posted Feb 08, 2024 - 13:41 UTC
This incident affected: www.commcarehq.org (Web Apps).