Degraded performance affecting form submissions on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users,

Thank you for your patience. Our developers have resolved the issue and performance is now at the expected level. If you have any questions, please send a ticket to support@dimagi.com. Thank you again for your patience and understanding.
Posted Oct 14, 2024 - 14:38 UTC
Update
Dear users,

Thank you for your patience. We are still working on the fix for this issue. We'll post an update within the next hour. We apologize for any inconvenience this may be causing.
Posted Oct 14, 2024 - 13:17 UTC
Investigating
Dear users,

We have been watching an issue on www.commcarehq.org, where users may have intermittently seen errors when submitting forms or syncing their applications. Our developers are currently investigating this issue. We will post an update on this issue in the next hour. We apologize for the inconvenience this may be causing.
Posted Oct 14, 2024 - 12:26 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions).