www.commcarehq.org: Errors when making a new build
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We greatly apologize for the inconvenience this might have caused you!
Posted about 1 month ago. Jul 12, 2019 - 21:37 UTC
Investigating
Hi everyone, we've received reports of some users not being able to create new builds for their application. Our engineers are currently investigating into the issues. This problem is contained to a few users only. We apologize for the inconvenience caused. We'll keep you updated as we progress through the investigation.
Posted about 1 month ago. Jul 12, 2019 - 09:29 UTC
This incident affected: www.commcarehq.org (App Release Management).