Slowness on CommCare HQ
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 19:32 UTC
Investigating
Dear users, we have identified some intermittent slowness on CommCare HQ. We are hard at work investigating the issue, and we hope to have it resolved soon. We greatly apologize for any inconvenience this may be causing you.
Posted Nov 19, 2019 - 15:30 UTC
This incident affected: india.commcarehq.org (Form Builder, App Release Management, User Management, Mobile Syncs with CommCareHQ, Mobile Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning) and www.commcarehq.org (Form Builder, App Release Management, User Management, Mobile Syncs with CommCare HQ, Mobile Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning).