india.commcarehq.org: Problem with data exports and mobile syncs
Incident Report for CommCare HQ
Resolved
Dear users, we are back online now. We greatly apologize for the unexpected issues you may have faced with data exports, and logging in / syncing mobile devices to our servers . Thank you for your patience while we worked to resolve the issue.
Posted 2 months ago. Jun 11, 2019 - 10:57 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 11, 2019 - 09:57 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 11, 2019 - 09:38 UTC
Investigating
Dear users, we're currently investigating an issue with data exports and mobile syncs with india.commcarehq.org. You may be facing difficulties in importing / exporting data (form / case exports), and logging in / syncing mobile devices to our servers. We apologize for the inconvenience. For the latest updates on this issue, please visit https://status.commcarehq.org/
Posted 2 months ago. Jun 11, 2019 - 09:20 UTC
This incident affected: india.commcarehq.org (Mobile Syncs with CommCareHQ, Data Exports, SMS / Messaging).