Two Factor Authentication Token Delay (SMS)
Incident Report for CommCare HQ
Resolved
We have resolved the issue regarding the delays in two-factor authentication SMS token delivery. Once more, we apologize for the inconvenience this has caused.
Posted Jul 10, 2020 - 19:33 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 18:25 UTC
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 18:24 UTC
Investigating
We are currently investigating this issue.
Posted Jul 10, 2020 - 18:21 UTC
This incident affected: www.commcarehq.org (User Management, SMS / Messaging).