Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 22, 2025 - 01:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 21, 2025 - 08:13 UTC
Scheduled
Dear users, due to planned maintenance of our server, india.commcarehq.org will experience a period of downtime on Saturday, March 22nd, 2025, at 6:30 AM IST (1:00 AM UTC). During this time, you will not be able to access india.commcarehq.org. The expected downtime duration is 1 hour and 30 minutes. For any questions or concerns, please contact the support team at support@dimagi.com.
Posted Mar 14, 2025 - 13:49 UTC
This scheduled maintenance affected: india.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCareHQ, Form Submissions, Data Exports, Project Reporting, SMS / Messaging, Bulk Case Import, CommCare APIs, Web Apps, Core Functionality).