Form builder outage on www.commcarehq.org & india.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users,

We've implemented the solution on both india.commcarehq.org and www.commcarehq.org, and we can confirm that the issue has been resolved. We sincerely apologise for any inconvenience that this has caused.

Thank you for your patience and understanding as we worked towards resolving the issue.
Posted Mar 21, 2024 - 10:30 UTC
Monitoring
Dear users,

We've implemented a solution on india.commcarehq.org, and it appears that the issue has been resolved. The same fix has been applied to www.commcarehq.org, and we anticipate that the problem will be completely resolved within the next 40 minutes.

Thank you for your patience and understanding.
Posted Mar 21, 2024 - 10:07 UTC
Identified
Dear users,

We've identified the underlying cause of the issue, and our development team is actively working on implementing a solution. We aim to resolve the issue within the next hour and will provide updates on our progress.

We appreciate your patience and understanding as we work to resolve this matter.
Posted Mar 21, 2024 - 09:13 UTC
Investigating
Dear users,

We are aware that the form builder web page is currently unresponsive on both www.commcarehq.org and india.commcarehq.org. Our development team is actively addressing this issue and we anticipate providing an update on our progress within the next 15 minutes.

We appreciate your patience and understanding as we work to resolve this matter.
Posted Mar 21, 2024 - 08:49 UTC
This incident affected: www.commcarehq.org (Form Builder) and india.commcarehq.org (Form Builder).