Outage on india.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear Users,
The issue has been fully resolved. We apologize for the inconvenience this may have caused. CommCare India is fully operational.
Posted Jun 01, 2023 - 16:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2023 - 16:06 UTC
Monitoring
Dear Users,
Our engineering team has applied a fix to our India servers. We apologize for the inconvenience this may have caused. Thank you for your patience while we worked to address this issue. We are currently monitoring the servers to confirm the fix.
Posted Jun 01, 2023 - 16:03 UTC
Identified
Dear Users,
Our engineering team has identified the source of the issue and are implementing a fix. We apologize for the inconvenience this may be causing. Thank you for your continued patience. We will update this status page once the fix has been applied.
Posted Jun 01, 2023 - 15:47 UTC
Investigating
Dear Users,
CommCare India is currently experiencing issues where CommCare is not accessible. Our engineering team is addressing this as our highest priority. Thank you for your patience. We will update this message in 15 minutes.
Posted Jun 01, 2023 - 15:29 UTC
This incident affected: india.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCareHQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning, Report an Issue).