Degraded performance affecting some reports and case search on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Thank you for your patience. The issue is resolved and performance is now at the expected level.

If you have any questions, please send a ticket to support@dimagi.com.

Thank you again for your patience and understanding.
Posted May 30, 2024 - 20:08 UTC
Update
Dear users. We continue monitoring an issue on www.commcarehq.org, where updated case information on reports and in case search can be delayed. We are seeing significant progress, and will continue to keep you updated. We will post an update on this issue in the next hour. We apologize for the inconvenience this may be causing.
Posted May 30, 2024 - 18:45 UTC
Monitoring
Dear users,

We are monitoring an issue on www.commcarehq.org, where updated case information on reports and in case search can be delayed. Our developers are aware of this issue and continue to monitor the situation while it is recovering. We currently expect a full recovery within an hour. We will continue to keep you updated and will post an update on this issue in the next hour. We apologize for the inconvenience this may be causing.
Posted May 30, 2024 - 17:07 UTC
Investigating
Dear users,

We have identified an issue on www.commcarehq.org, where updated case information on reports and in case search are delayed. Our developers are aware of this issue and it is recovering. We will post an update on this issue in the next hour. We apologize for the inconvenience this may be causing.
Posted May 30, 2024 - 15:10 UTC
This incident affected: www.commcarehq.org (Project Reporting).