www.commcarehq.org: Data not visible in reports on CommCare HQ
Incident Report for CommCare HQ
Resolved
Dear users. This issue is now fully resolved, and we've confirmed that all data is now visible on CommCare HQ. We apologize for the inconvenience caused to you during the last couple of days due to this problem.
Posted 12 days ago. Sep 03, 2019 - 09:44 UTC
Identified
Dear users, the issue has been identified, and we're working on the resolution. We apologize for the inconvenience caused.
Posted 13 days ago. Sep 03, 2019 - 07:30 UTC
Investigating
Dear users, we're currently investigating an issue which is causing the latest data to not show in reports. Some domains may not see data from yesterday as well. Please note that the data is safe, we're facing issues with the data showing in reports.
Posted 13 days ago. Sep 03, 2019 - 07:22 UTC
This incident affected: www.commcarehq.org (Data Exports, Project Reporting).