Service interruption on www.commcarehq.org: Unable to add or save questions in Form Builder

Incident Report for CommCare HQ

Resolved

Dear Users,

We've confirmed the issue where questions could no longer be saved in form builder has been fully resolved. We appreciate your patience while we worked on this issue and sincerely apologize for any inconvenience caused. Please feel free to reach out to support@dimagi.com with any questions or concerns.
Posted Jun 02, 2025 - 23:07 UTC

Monitoring

Our developers have submitted a fix for this issue and we are seeing a full restoration to application building functionality. We will continue to monitor this to ensure full resolution. Thank you for your patience while we worked on resolving this issue.
Posted Jun 02, 2025 - 23:01 UTC

Identified

We've identified the cause of this issue and are working towards a fix. We will continue to keep you updated with the status of this issue here. Thank you for your patience.
Posted Jun 02, 2025 - 21:51 UTC

Investigating

Dear Users,

We are currently investigating an issue where users are unable to add or save questions to forms in the form builder. We are working on this issue as a high priority and will keep this status page updated with any new information. We sincerely apologize for any inconvenience caused.
Posted Jun 02, 2025 - 21:29 UTC
This incident affected: www.commcarehq.org (Form Builder).