Degraded performance affecting reports and page loading on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
This incident has been resolved and all components are performing as expected and any backlogged submissions have been received. Please do email us at support@dimagi.com if you continue to see any issues.

Thank you for your patience and we apologize once again for the inconvenience.
Posted Jul 15, 2024 - 19:49 UTC
Update
Dear users,

Some users may still be experiencing slowness with reporting and case updates, but we are seeing performance continuing to improve. We'll update you again when we see full recovery.
Posted Jul 15, 2024 - 15:17 UTC
Monitoring
Dear users,

Some users may still be experiencing slowness with reporting and case updates, but we are seeing performance continuing to improve and expect full recovery soon.

We'll update you again within the next hour.
Posted Jul 15, 2024 - 14:17 UTC
Identified
Dear users,

We have identified the issue and will be implementing a fix. You should have already seen improvement in the performance.

We'll keep you updated.
Posted Jul 15, 2024 - 13:20 UTC
Update
Dear users,

We are continuing to investigate this issue. Some users have also seen issues when submitting forms. We will update you within the next 30 minutes.

Again, we apologize for this inconvenience. Please email us at support@dimagi.com if you have questions or to report an issue.
Posted Jul 15, 2024 - 12:52 UTC
Investigating
Dear users,

We have identified an issue on www.commcarehq.org, where some users may be experiencing slowness loading pages as well as error running reports. Our developers are currently working on a solution to address this. We will post an update on this issue in the next hour. We apologize for the inconvenience this may be causing. Please email us at support@dimagi.com if you have questions.
Posted Jul 15, 2024 - 12:24 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Project Reporting, Report Builder, Web Apps).