Delay in Conditional Alerts (SMS / Email Reminders)
Incident Report for CommCare HQ
Resolved
Dear users, this issue has been resolved. If you have any questions or concerns related to this incident, please contact support@dimagi.com. Thank you for your patience while we worked on resolving the issue.
Posted Oct 20, 2021 - 17:12 UTC
Update
Dear users, the processing of SMS reminders is still ongoing. We estimate that this will be resolved in the next 2 hours. Our next update will be in the next hour.
Posted Oct 20, 2021 - 16:15 UTC
Update
Dear users, our engineering team is continuing to work on this as a high priority. We will provide an update in the next 30 minutes which will also indicate a clear timeline of when the issue will be resolved.
Posted Oct 20, 2021 - 15:45 UTC
Update
Dear users, this issue is still ongoing, and we are working on this as a high priority. We will provide an update in the next hour. We sincerely appreciate your patience.
Posted Oct 20, 2021 - 14:45 UTC
Update
Dear users, we are continuing to process the SMS reminders that have been delayed. Our engineers are working on adding more resources to speed up the processing of the backlog. Thank you for your continued patience, we will provide an update in the next hour.
Posted Oct 20, 2021 - 13:38 UTC
Update
Dear users, we are continuing to process the backlog of SMS reminders that have been delayed. We'll provide updates on the progress in the next hour. We appreciate your understanding during this time.
Posted Oct 20, 2021 - 12:35 UTC
Update
Dear users, we've added more capacity on our SMS reminder processors, and our engineers are working to clear the backlog of reminders that have been delayed. Projects may still be experiencing delays in SMS reminder delivery as the backlog processes. We're working to explore addition of further capacity to speed up this process. We sincerely apologize for the inconvenience that has been caused.
Posted Oct 20, 2021 - 11:26 UTC
Update
Dear users, we are continuing to work on this issue as our top priority. We will provide an update in the next 30 mins regarding the progress of the issue. We sincerely appreciate your patience.
Posted Oct 20, 2021 - 10:19 UTC
Identified
Dear users, our engineers have identified the root cause behind the backlog, and are working to add more capacity to process the delayed SMS reminders with high priority. We apologize for the inconvenience caused due to this, and will provide a status update on the processing in the next half hour.
Posted Oct 20, 2021 - 09:47 UTC
Update
Dear users, our engineers are continuing to investigate into the root cause of the issue. We'll have an update in the next 30 mins on the status of the investigation. We appreciate your patience while we work on this problem.
Posted Oct 20, 2021 - 09:18 UTC
Investigating
Dear users, our engineering team is currently investigating an issue with our SMS Reminder processors. Some projects may be experiencing a delay in delivery of SMS reminders. We apologize for the inconvenience caused and are looking into the problem with high priority. We'll provide an update on the issue in the next half hour.
Posted Oct 20, 2021 - 08:33 UTC
This incident affected: www.commcarehq.org (SMS / Messaging).