Reporting and Data Exports Outage on india.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, the issue has now been fully resolved. All reports and exports are functioning normally. We apologize for the inconvenience that may have been caused due to this. Please reach out to the support team should you have any questions about this incident.
Posted Dec 04, 2021 - 19:45 UTC
Identified
Dear users, our engineers have identified the issue and are implementing a solution. Some users will be able to run reports without errors. Data exports may take some time to update with the latest data, and we'll keep the status updated in the next 30 mins. We appreciate your patience while we work on this issue.
Posted Dec 04, 2021 - 19:23 UTC
Investigating
Dear users, we're currently experiencing an issue on our india server with Project Reporting and Data Exports. Users may be seeing an error while generating reports on CommCare HQ and may not see the latest data in their exports. Our engineers are looking into this with high priority and we will provide an update on the issue in the next 30 mins. We apologize for the inconvenience caused.
Posted Dec 04, 2021 - 19:07 UTC
This incident affected: india.commcarehq.org (Data Exports, Project Reporting).