Users are unable to navigate certain pages on www.commcarehq.org and india.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users,

Our developers have now implemented the solution on www.commcarehq.org and users on both india.commcarehq.org and www.commcarehq.org are now able to navigate pages from the saved reports page and the case data page.

We sincerely apologise for any inconvenience caused.

Thank you for your patience as we worked towards resolving this issue.
Posted May 25, 2023 - 09:25 UTC
Identified
Dear users,

Our developers have implemented the solution on india.commcarehq.org and users on india.commcarehq.org are now able to navigate pages from the saved reports page and the case data page. However, the issue is not resolved for www.commcarehq.org, and our developers continue to work to implement a fix for www.commcarehq.org

Thank you for your patience as we continue to work towards resolving this issue.
Posted May 25, 2023 - 09:21 UTC
Investigating
Dear users,

We are facing an issue on www.commcarehq.org and india.commcarehq.org, where users are unable to navigate certain pages or tabs in the main menu from the saved reports page and the case data page. Our developers are actively working on implementing a solution and we will provide an update in the next 15 minutes regarding the status of the service.

We apologise for any inconvenience this may be causing to you and your team.
Posted May 25, 2023 - 08:48 UTC