Degraded Performance with Web Apps on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, thank you for your patience as we worked to resolve the Web Apps issue. We can confirm that this is now resolved.
Posted Sep 23, 2022 - 16:39 UTC
Identified
Dear users, our developers have identified the issue and are currently working on implementing a solution. We will continue to keep you updated as we make progress. Again, we do apologize for any inconvenience that this may be causing.
Posted Sep 23, 2022 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 15:11 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 15:09 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 15:09 UTC
Investigating
Dear users, We are observing an issue in the Web Apps UI where users are unable to use the pagination in the case list. Our developers are working to address this issue with high priority. We apologise for the inconvenience.
Posted Sep 23, 2022 - 15:05 UTC
This incident affected: www.commcarehq.org (Web Apps).