Web Apps Outage on india.commcarehq.org

Incident Report for CommCare HQ

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 08:16 UTC

Update

Dear Users,
The issue has now been fully resolved. We sincerely apologize for the disruption this may have caused and appreciate your patience while we worked to restore services.
Posted Sep 12, 2025 - 08:16 UTC

Identified

Dear Users,
We have identified the cause of the issue affecting Web Apps and are actively working on a fix. Thank you for your patience as we continue to resolve this.
Posted Sep 12, 2025 - 07:06 UTC

Investigating

Dear User,
We’re currently investigating an issue affecting Web Apps on our India server (india.commcarehq.org). Users may encounter errors when trying to access this features. We apologize for the inconvenience and are working to resolve the issue as quickly as possible.
Posted Sep 12, 2025 - 06:39 UTC
This incident affected: india.commcarehq.org (Web Apps).