Our tech team has tested the fix, and after monitoring, we have confirmed that the outage on www.commcarehq.org is now completely resolved.
Please feel free to reach out to us at support@dimagi.com if you encounter any further issues.
Thank you for your patience and understanding!
Posted Mar 28, 2025 - 11:37 UTC
Monitoring
Dear User,
We’ve implemented a fix. Our team is actively monitoring the system's performance and will provide an update once the issue is fully resolved.
Thank you for your patience!
Posted Mar 28, 2025 - 10:57 UTC
Investigating
Dear Users, CommCare HQ is currently experiencing issues where CommCare is not accessible. Our engineering team is addressing this as our highest priority. Thank you for your patience. We will update this message in 15 minutes.
Posted Mar 28, 2025 - 10:34 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, SMS / Messaging, Bulk Case Import, CommCare APIs, Web Apps, Core Functionality).