Reporting and data exports outage on www.commcarehq.org
Incident Report for CommCare HQ
Postmortem

Incident Summary

On Friday, November 12, 2021 our engineers were performing infrastructure tuning on the CommCare HQ platform which was not expected to cause any downtime to end users. After applying changes, there was an unexpected issue which led to errors with data export and import functionalities.

Moving Forward

Our engineers are working on additionally reviewing and improving our tuning processes for future maintenances

Posted Jan 28, 2022 - 22:02 UTC

Resolved
Dear users, all services have been fully restored. Please reach out to Dimagi Support if you continue to experience any issues. We thank you for your patience while we worked to resolve this issue.
Posted Nov 12, 2021 - 08:04 UTC
Monitoring
Dear users, our engineers have implemented the fix and the data exports functionality is restored. We're currently monitoring the delay in viewing the latest data on CommCare HQ reports, and expect the issue to be fully resolved within the next 30 mins. We will post an update on the delays as we get more information from our developers.
Posted Nov 12, 2021 - 08:01 UTC
Identified
Dear users, our engineers have identified the issue and are implementing a fix to restore services. We appreciate your patience while we are working to resolve the problem.
Posted Nov 12, 2021 - 07:55 UTC
Investigating
Dear users, we're currently experiencing and outage on CommCare HQ with the data export and import functionalities. Additionally, users may also be experiencing delays in viewing latest data on CommCare HQ reports. Our engineers are working to resolve the problem with the highest priority. We apologize for the inconvenience caused due to this. We shall provide an update on this issue in the next 30 mins.
Posted Nov 12, 2021 - 07:53 UTC
This incident affected: www.commcarehq.org (Data Exports, Project Reporting).