Dear Users, The issue that caused some Android users to see an update prompt when no CommCare update was available has been resolved. The incorrect prompt should no longer appear, and normal app functionality has been restored.
We sincerely apologize for the disruption and appreciate your patience. If you have any questions or continue to experience issues, please contact us at support@dimagi.com
Posted Jan 28, 2026 - 09:26 UTC
Investigating
Dear Users,
We are investigating an issue affecting Android users where the CommCare mobile app prompts users to update via the Google Play Store, even when no CommCare update is currently available.
This issue impacts apps configured with forced updates, which may prevent users from continuing to use the mobile app. Our team is investigating this issue on priority.
We will share updates as soon as more information becomes available.
Posted Jan 28, 2026 - 09:11 UTC
This incident affected: eu.commcarehq.org (Core Functionality), www.commcarehq.org (Core Functionality), and india.commcarehq.org (Core Functionality).