Degraded performance affecting some case updates, conditional alerts, sending reports and creating new app builds on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear Users,

We have observed a full recovery as all previously backlogged tasks have now been processed and new tasks are being processed at a normal rate. We sincerely apologize for any inconvenience caused.
Posted Oct 21, 2024 - 22:53 UTC
Monitoring
Dear Users,

A fix for this issue has been implemented and we are seeing an increased rate of backlogged tasks being processed. We expect a full resolution of this issue within a few hours. We will continue to monitor the progress of this fix and check in with any further updates hourly or when this issue is resolved.
Posted Oct 21, 2024 - 22:13 UTC
Identified
Dear Users,

We have identified an issue beginning at 18:37 UTC in which tasks to be processed are backed up in queue. Affected tasks include updating calculated properties, making a new build on the app builder, creating ccz, creating user cases, sending reports, resending pending invitations, running case update rules on save, and rebuilding cases. Our developers are aware of the issue and are in the process of implementing a fix. We apologize for any inconvenience caused and will have an update shortly.
Posted Oct 21, 2024 - 22:10 UTC
This incident affected: www.commcarehq.org (App Release Management, User Management, Project Reporting, Data Cleaning).