Service interruption on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, services are fully restored on www.commcarehq.org. Thank you for your patience and understanding regarding this matter.
Posted Sep 08, 2020 - 15:23 UTC
Monitoring
Dear users, our engineers have resolved the issue and services are back to normal. We're continuing to monitor the services closely. We apologize for the inconvenience caused.
Posted Sep 08, 2020 - 15:15 UTC
Update
Dear users, we're observing that users are also facing issues logging in, we're working to investigate the issue. Apologies for the inconvenience.
Posted Sep 08, 2020 - 15:01 UTC
Investigating
Dear users, we are currently investigating and issue on CommCare HQ which may be causing failure of reports and exports on CommCare HQ. We apologize for the inconvenience caused and are working to resolve the problem.
Posted Sep 08, 2020 - 15:00 UTC
This incident affected: www.commcarehq.org (Data Exports, Bulk Case Import, Data Forwarding).