www.commcarehq.org: Unable to clean case data
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted 23 days ago. Jul 30, 2019 - 22:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Jul 30, 2019 - 13:35 UTC
Update
Dear users, our developers have already identified a fix for the issue, and we're running some final tests before deploying the fix. Thanks for your patience while we work through this.
Posted 23 days ago. Jul 30, 2019 - 13:33 UTC
Identified
Dear users, we have identified an issue with our "clean case data" feature. Some users are getting error messages when trying to clean case data. We are continuing to work on this and will keep you updated on the progress. We apologize for the inconvenience caused due to this.
Posted 23 days ago. Jul 30, 2019 - 10:32 UTC
This incident affected: www.commcarehq.org (Data Cleaning).