Outage on india.commcarehq.org

Incident Report for CommCare HQ

Resolved

Dear Users,

The issue faced on india.commcarehq.org has been resolved. We sincerely apologize for any interruptions. Feel free to contact support@dimagi.com wit any questions or concerns.
Posted Jul 02, 2025 - 23:11 UTC

Identified

Dear Users,

We are currently experiencing an outage on india.commcarehq.org, affecting all services. We sincerely apologize for this interruption. Our development team has identified the cause and is working to restore complete functionality.

Thank you for your patience,

Dimagi Support
Posted Jul 02, 2025 - 22:11 UTC
This incident affected: india.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCareHQ, Form Submissions, Data Exports, Project Reporting, SMS / Messaging, Bulk Case Import, CommCare APIs, Web Apps, Core Functionality).