CommCare HQ is down!
Incident Report for CommCare HQ
Postmortem

Thank you to all our users for reporting when the site was down and the patience you showed when it inconvenienced your work. We noticed the unexpected downtime right away, but it took us approximately 1 hour to find the fix and get the site up and running. The reason this happened is due to a misconfigured setting when we were performing our daily updates to CommCare HQ, resulting in the inability of a major component of our site to communicate with the rest of HQ. Going forward, we will internally analyze how this happened and implement measures to prevent this from occurring again.

Posted 16 days ago. May 31, 2019 - 20:55 UTC

Resolved
Dear users, we are back online now. We greatly apologize for the unexpected downtime. Thank you for your patience while we worked to resolve the issue.
Posted 16 days ago. May 31, 2019 - 20:47 UTC
Investigating
Dear users, we apologize for the sudden service interruption. We are investigating the issue right now and hope to be fully online soon.
Posted 16 days ago. May 31, 2019 - 19:48 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Mobile Syncs with CommCare HQ, Mobile Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview).