Degraded performance affecting conditional alerts on www.commcarehq.org

Incident Report for CommCare HQ

Resolved

Systems have returned to normal. We have confirmed that the backlog is cleared and conditional alerts are no longer experiencing delays. Thank you for your patience while we resolved this issue.
Posted Dec 02, 2025 - 12:42 UTC

Monitoring

We've implemented a fix for this issue and are monitoring the backlog. We will update this page when a full recovery has been observed and we've returned to normal operations.
Posted Dec 01, 2025 - 23:08 UTC

Identified

We have identified an issue affecting conditional alerts beginning at 05:00 UTC. This is causing delays in creating, updating, and sending conditional alerts. We are working to resolve this issue and deeply apologize for any inconvenience caused. Please reach out to support@dimagi.com with any questions or concerns.
Posted Dec 01, 2025 - 22:05 UTC
This incident affected: www.commcarehq.org (SMS / Messaging).