www.commcarehq.org: Unable to create and view mobile workers
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. The mobile workers page is now fully functional. We apologize for the inconvenience caused.
Posted about 1 month ago. Jul 17, 2019 - 10:16 UTC
Investigating
Dear users, we're experiencing issues on the mobile workers page where users are not able to view or create new mobile workers. Our team is looking into this with high priority. We're sorry for the inconvenience caused.
Posted about 1 month ago. Jul 17, 2019 - 10:00 UTC
This incident affected: www.commcarehq.org (User Management).