CommCare Help Site Outage
Incident Report for CommCare HQ
Resolved
Dear users, the issue with the help site has now been resolved. We regret any inconvenience that may have been caused to our users.
Posted 22 days ago. Jul 01, 2019 - 09:26 UTC
Investigating
Dear users, our help site (wiki.commcarehq.org) may not be accessible to users. Our developers are looking into this issue. We apologize for the inconvenience caused.
Posted 22 days ago. Jul 01, 2019 - 09:22 UTC