Users unable to access Web Apps due to connection errors on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been fully resolved. Impacted users should now be able to use Web Apps. We sincerely apologize for the inconvenience that may have been caused by this, and appreciate your patience while we worked on this problem. Do not hesitate to reach out to our support team should you experience any further problems or have more questions about this issue.
Posted Dec 04, 2021 - 13:46 UTC
Investigating
Dear Users, we are seeing an issue in which some users are unable to access Web Apps due to connection errors. Our developers are working on the issue with the highest priority. We apologize for the inconvenience. We will provide a further update in 30 minutes.
Posted Dec 04, 2021 - 13:33 UTC
This incident affected: www.commcarehq.org (Web Apps).