Degraded performance affecting some reports and case search on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Thank you for your patience. The issue is resolved and performance is now at the expected level.

If you have any questions, please send a ticket to support@dimagi.com.

Thank you for your patience and understanding.
Posted May 31, 2024 - 21:05 UTC
Investigating
Dear users, We have identified an issue on www.commcarehq.org, where updated case information on reports and in case search are delayed. Our developers are aware of this issue and it is slowly recovering. We will post an update on this issue in the next hour. We apologize for any inconvenience this may be causing.
Posted May 31, 2024 - 20:22 UTC