Degraded performance affecting Data Exports on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users,

This issue has been resolved. You should now be able to view and add repeat group data into your data exports. If you have any questions or concerns related to this incident, please contact support@dimagi.com.

Once again, we apologise for any inconvenience that this has caused and we thank you for your patience as our team worked to resolve the issue.
Posted Mar 13, 2023 - 17:45 UTC
Monitoring
Dear users,

Our developers have implemented a solution to resolve the issue we have been facing with regards to including repeat group data in data exports.

We will continue to monitor the fix to ensure that the issue has been fully resolved. Our sincere apologies for any inconvenience that this may have caused.
Posted Mar 13, 2023 - 17:15 UTC
Identified
Dear users,

We have identified the issue and our developers are actively working on implementing the solution. Once again, we apologise for any inconvenience that this issue is causing.

Our team will post an update on this issue in the next 30 minutes.
Posted Mar 13, 2023 - 16:36 UTC
Investigating
Dear users,

We have identified an issue on www.commcarehq.org where users may not be be able to include repeat group data in data exports. Our developers are currently working to implement a solution with high priority.

We will post an update on this issue in the next 30 minutes. We apologise for the inconvenience that this is causing.
Posted Mar 13, 2023 - 16:02 UTC
This incident affected: www.commcarehq.org (Data Exports).