Some mobile workers are unable to view available web applications on www.commcarehq.org & india.commcarehq.org when navigating to the Web Apps tab
Incident Report for CommCare HQ
Resolved
Dear users,

Our developers have successfully implemented a solution to completely resolve the issue.

Thank you for your patience as we worked to address this matter.
Posted May 01, 2024 - 13:34 UTC
Monitoring
Dear users,

We've identified an issue on www.commcarehq.org & india.commcarehq.org, where some mobile workers can't see the list of available web applications under the Web Apps tab. To address this problem in your project space, please follow the steps below:

You will need to update the mobile workers role in your project by navigating to:

Users → Roles & Permissions → Click ‘Edit Role’ next to Mobile Worker Default → Scroll down to Web Apps and set ‘Use Web Apps for online data entry’ to 'Access All'.
Should you select 'Limited Access', you would need to select only the applications which you want the mobile workers to be able to access.

We sincerely apologise for any inconvenience caused and thank you for your patience.
Posted May 01, 2024 - 11:15 UTC
This incident affected: www.commcarehq.org (User Management) and india.commcarehq.org (User Management).