Degraded performance affecting bulk upload of mobile workers on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
This incident has been resolved. Bulk upload is now working as expected.
Posted Sep 14, 2023 - 16:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2023 - 16:14 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2023 - 15:12 UTC
Identified
We have identified the issue on CommCare HQ affecting the bulk upload of mobile users. Our developers are currently working on a solution to address this. We will post an update on this issue in the next hour. We apologize for any inconvenience this may be causing.
Posted Sep 14, 2023 - 14:32 UTC
Investigating
Dear Users,
At 12:35 PM UTC, we observed an issue on www.commcarehq.org where users may have faced unexpected errors while trying to bulk upload mobile workers. Should you have any concerns or queries related to it, please contact us at support@dimagi.com

We apologize for any inconvenience that this is causing and will update you regularly on the status page.
Posted Sep 14, 2023 - 14:14 UTC
This incident affected: www.commcarehq.org (User Management).