www.commcarehq.org: Issues in loading some pages and reports
Incident Report for CommCare HQ
Resolved
Dear users, this incident is now resolved. We apologize for the inconvenience caused.
Posted 13 days ago. Sep 02, 2019 - 16:05 UTC
Investigating
Dear users, we're currently investigating an issue where some users may see an error when loading certain pages on CommCare HQ, and some users may not be able to load project reports. We apologize for this inconvenience.
Posted 13 days ago. Sep 02, 2019 - 11:58 UTC
This incident affected: www.commcarehq.org (Project Reporting).