App preview / Webapps not working on india.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, we have now resolved this issue. Thank you for your patience and understanding with this issue!
Posted May 23, 2019 - 05:40 UTC
Update
Dear users, we apologize for the long running incident. Some of our users may still be experiencing an issue with this feature on india.commcarehq.org. We're working to fully stabilize these features. Thank you for your patience while we work through this.
Posted May 22, 2019 - 05:13 UTC
Identified
Dear users, our engineers are continuing to work on this problem. We apologize for the inconvenience caused.
Posted May 21, 2019 - 17:18 UTC
Investigating
Dear users, we're currently investigating an issue with App preview and Webapps on our india server, india.commcarehq.org. Users may see an error when using these features. We apologize for the inconvenience caused.
Posted May 21, 2019 - 10:38 UTC
This incident affected: india.commcarehq.org (Web Apps, App Preview).