Degraded performance with App Release Management and App Preview / Web Apps CommCare HQ
Incident Report for CommCare HQ
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 11:51 UTC
Update
Dear users, the issue(s) has now been resolved and CommCare HQ is back to normal. We apologize for the inconvenience caused due to this.
Posted Jan 24, 2022 - 11:50 UTC
Update
Dear users, the issue using web apps to submit forms has been resolved. However, some users are still unable to create new app versions or use app preview. Our engineers are continuing to work on this and we will provide an update in the next 30 minutes.
Posted Jan 24, 2022 - 11:05 UTC
Update
Dear users, this issue is still ongoing. Our engineers are continuing to work on this as a high priority. We will provide an update in the next 30 minutes.
Posted Jan 24, 2022 - 10:41 UTC
Update
Dear users, this issue is still ongoing. Our engineers are continuing to work on this as a high priority. We will provide an update in the next 15 minutes.
Posted Jan 24, 2022 - 10:22 UTC
Update
Dear users, this issue is still ongoing. Our engineers are working on this as a high priority. We will provide an update in the next 15 minutes.
Posted Jan 24, 2022 - 10:06 UTC
Investigating
Dear users, our developers are currently investigating an issue on CommCare HQ which is causing some users from being able to create new app versions, and also unable to access applications and submit forms via app preview or web apps. We'll provide an update in the next 15 mins on the issue.
Posted Jan 24, 2022 - 09:52 UTC
This incident affected: www.commcarehq.org (App Release Management, Web Apps, App Preview).