WebApps and form submission issue
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. Webapps and app preview services have been restored. We apologize for the inconvenience and thank you for your patience.
Posted Jan 15, 2021 - 08:05 UTC
Investigating
Dear users, we're experiencing an issue with Webapps and App preview. You may experience intermittent errors while trying to use these services. Our engineers are looking into the problem with the highest priority. We apologize for the inconvenience caused.
Posted Jan 15, 2021 - 07:42 UTC