Outage on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
Dear users, this incident is now fully resolved and all components of CommCare HQ are functional. We appreciate your patience as we worked to resolve this problem.
Posted Jan 05, 2022 - 15:46 UTC
Investigating
Dear users, our developers are currently investigating an issue on CommCare HQ which is causing errors across the site. We'll provide an update in the next 15 mins on the issue.
Posted Jan 05, 2022 - 15:40 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning, Report an Issue) and india.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCareHQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning, Report an Issue).