Web Apps and App Preview Down
Incident Report for CommCare HQ
Resolved
Dear users, this issue is now resolved. We apologize for the inconvenience caused.
Posted Oct 18, 2019 - 10:54 UTC
Update
We are continuing to investigate this issue.
Posted Oct 18, 2019 - 09:22 UTC
Investigating
Dear users, we are currently experiencing issues on our Web Apps and App Preview features. You may notice an inability to sync or start an app. We are working hard on a fix right now, and we greatly apologize for any inconvenience caused.
Posted Oct 18, 2019 - 09:20 UTC
This incident affected: www.commcarehq.org (Web Apps, App Preview).