Outage on www.commcarehq.org
Incident Report for CommCare HQ
Resolved
This incident has been resolved. We sincerely appreciate your patience while we worked to address this issue.
Posted Jan 25, 2022 - 15:13 UTC
Monitoring
Dear users, our engineering response team has addressed the issue and we are continuing to monitor the situation closely. At this time, the slowness and errors that you may have experienced should be resolved.
Posted Jan 25, 2022 - 15:10 UTC
Investigating
Dear users, our developers are currently investigating an issue on CommCare HQ which is causing slowness and errors across the site since. We'll provide an update in the next 15 mins on the issue
Posted Jan 25, 2022 - 14:51 UTC
This incident affected: www.commcarehq.org (Form Builder, App Release Management, User Management, Syncs with CommCare HQ, Form Submissions, Data Exports, Project Reporting, Report Builder, SMS / Messaging, Bulk Case Import, CommCare Data Export Tool, CommCare APIs, Data Forwarding, Web Apps, App Preview, Data Cleaning, Report an Issue).