www.commcarehq.org: Unable to view list of daily saved exports and excel dashboards
Incident Report for CommCare HQ
Resolved
Dear users, this issue has been resolved. We apologize for any inconvenience this may have caused.
Posted Aug 16, 2019 - 15:33 UTC
Investigating
Dear all, we're receiving reports of users not being able to view their daily saved exports / excel dashboards on CommCare HQ. Our engineers are investigating into this with high priority. Please note that your exports are safe, and have not been deleted, rather it is an issue in the UI. We apologize for the inconvenience caused.
Posted Aug 16, 2019 - 10:16 UTC
This incident affected: www.commcarehq.org (Data Exports).