Delay in Conditional Alerts (SMS / Email Reminders)
Incident Report for CommCare HQ
Resolved
Dear Users, we have resolved this issue. SMS Messaging and Emails Conditional Alerts are processing again. We apologize for any inconvenience it may have caused.
Posted Oct 21, 2021 - 19:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2021 - 18:48 UTC
Identified
Dear Users, we are seeing a delay in our SMS/Messaging and Email Conditional Alerts going out since 07:15 UTC. We have identified the root cause of the issue and have a team of developers performing corrective action. We apologize for the inconvenience. Please watch this page for updates within the next 30 minutes.
Posted Oct 21, 2021 - 18:41 UTC
This incident affected: www.commcarehq.org (SMS / Messaging).