CommCare Help Site: Degraded Performance
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We apologize for any inconvenience caused due to this.
Posted 3 months ago. May 02, 2019 - 05:34 UTC
Investigating
Dear users, we're currently experiencing slowness on our CommCare Help Site (wiki.commcarehq.org). Our developer team is looking into the issue. We apologize for the inconvenience caused.
Posted 3 months ago. May 02, 2019 - 05:17 UTC