www.commcarehq.org: May face issues with data exports, bulk downloads (users, etc), and app preview
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We greatly apologize for the inconvenience this might have caused you!
Posted about 1 month ago. Jul 17, 2019 - 20:31 UTC
Monitoring
We've implemented a fix, and are monitoring the site. We sincerely apologize for the inconvenience caused by the issues today.
Posted about 1 month ago. Jul 17, 2019 - 17:37 UTC
Investigating
Dear users, we're experiencing various issues with data exports, bulk downloads (users, etc), and app preview. Our engineers are looking into this issue on priority. We'll keep you posted on the progress. Apologies for the inconvenience caused due to this.
Posted about 1 month ago. Jul 17, 2019 - 17:18 UTC
This incident affected: www.commcarehq.org (User Management, Data Exports, App Preview).