www.commcarehq.org: Webapps and App Preview inaccessible in the weekend
Incident Report for CommCare HQ
Postmortem

This issue was caused due to one of our machines not restarting correctly after a system reboot. Our developers will be working to ensure that this does not happen again in the future.

Posted about 1 month ago. Jul 17, 2019 - 19:43 UTC

Resolved
Dear users, we experienced an issue in the weekend where users were unable to access Webapps and App preview on www.commcarehq.org. This was resolved on Monday. We apologize for the inconvenience caused.
Posted about 1 month ago. Jul 13, 2019 - 00:00 UTC