Degraded Performance on CommCare HQ
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We appreciate your patience while we worked on resolving the issue and would like to apologize once more for the inconvenience caused.
Posted Apr 13, 2021 - 20:58 UTC
Update
Dear users, performance is slowly returning to normal, and we are continuing to monitor the issue.
Posted Apr 13, 2021 - 20:15 UTC
Update
Dear users, performance still unfortunately remains in a degraded state. We are sorry about the inconvenience that this continues to cause.
Posted Apr 13, 2021 - 19:30 UTC
Identified
Dear users, performance remains in a degraded state. We will keep sending updates every 45minutes. Thank you for your continued patience during this time.
Posted Apr 13, 2021 - 18:45 UTC
Update
Dear users, performance remains in a degraded state. In addition to degraded performance on Web Apps, Syncing and Form submissions, users may also experience overall slowness on CommCare HQ. We will send the next update in 45 minutes.
Posted Apr 13, 2021 - 18:00 UTC
Update
Dear users, performance had improved for a short period but remains in a degraded state currently. Our engineers are still working on this as a high priority.
Posted Apr 13, 2021 - 17:15 UTC
Update
Dear users, performance remains in a degraded state. There has not been a change since our last update. We will post the next update in 45 minutes.
Posted Apr 13, 2021 - 16:34 UTC
Update
Dear users, performance remains in a degraded state. Our engineers are exploring various possible fixes. We apologize for the inconvenience that this continues to cause.
Posted Apr 13, 2021 - 16:04 UTC
Update
Dear users, performance remains in a degraded state. We are still treating this as a high priority. We will continue sending updates every 30 minutes.
Posted Apr 13, 2021 - 15:34 UTC
Update
Dear users, performance continues to remain in a degraded state. Our engineers are working on resolving the issue with the utmost urgency. We will send an update in the next 30 minutes. Thank you for your patience while we continue to investigate this.
Posted Apr 13, 2021 - 15:04 UTC
Update
Dear users, our engineers are continuing to work on the issue with a high priority. The investigation is ongoing, and we will have the next update on the issue in 15 minutes.
Posted Apr 13, 2021 - 14:49 UTC
Investigating
Dear users, we're currently experiencing slowness on CommCare HQ which impacts Web Apps navigation, syncing and form submissions. Our engineering team is investigating and we will provide an update in the next 15 minutes on the issue. We sincerely apologize for the inconvenience that this is causing
Posted Apr 13, 2021 - 14:37 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Web Apps).