www.commcarehq.org: Lag in data updates and reports
Incident Report for CommCare HQ
Resolved
Dear users, the issue has now been fully resolved! All data is up to date and should be appearing in your reports, and all changes made to your data should be reflecting on HQ. We apologize for the inconvenience caused, and appreciate your patience while we worked through this.
Posted 13 days ago. Sep 02, 2019 - 10:06 UTC
Monitoring
Dear users, we've implemented a fix, and data should start appearing for users now. We're currently working through the backlog and lag is now catching up. We're monitoring the situation and will update shortly.
Posted 13 days ago. Sep 02, 2019 - 09:56 UTC
Investigating
Dear users, we're currently investigating an issue which is causing the latest data to not show in reports. Additionally, any changes you've made to your data (including case imports) may not be reflecting on CommCare HQ. Please note that the data is safe, and the lag only goes back to a few hours today.
Posted 13 days ago. Sep 02, 2019 - 09:33 UTC
This incident affected: www.commcarehq.org (Data Exports, Project Reporting, Bulk Case Import).