Degraded Performance on CommCare HQ
Incident Report for CommCare HQ
Resolved
Dear users, this issue has now been resolved. We appreciate your patience while we worked on resolving the issue and would like to apologize once more for the inconvenience caused.
Posted Apr 15, 2021 - 18:54 UTC
Update
Dear users, performance continues to remain stable and we are continuing to monitor the situation.
Posted Apr 15, 2021 - 18:37 UTC
Monitoring
Dear users, thank you for your continued patience during this time. Performance returned to normal a few minutes after our last update and we are continuing to monitor the situation.
Posted Apr 15, 2021 - 17:37 UTC
Update
Dear users, performance remains unchanged. We are sorry about the inconvenience that this continues to cause.
Posted Apr 15, 2021 - 16:34 UTC
Update
Dear users, performance to continues to remain in a degraded state. We are working hard to resolve the issue and we'll continue to provide an update on the progress. We'll provide an update in the next 1 hour. Thank you for your continued patience during this time.
Posted Apr 15, 2021 - 16:14 UTC
Update
Dear users, performance remains in a degraded state. We are still treating this as a high priority. We are sorry about the inconvenience that this continues to cause. We'll provide an update in the next 1 hour on the progress of the investigation.
Posted Apr 15, 2021 - 15:14 UTC
Investigating
Dear users, we're currently experiencing slowness on CommCare HQ which impacts syncing and form submissions. Additionally, users may see error messages when loading case data on CommCare HQ. Our engineering team is investigating and we will provide an update in the next 45 minutes on the issue. We sincerely apologize for the inconvenience that this is causing.
Posted Apr 15, 2021 - 14:22 UTC
This incident affected: www.commcarehq.org (Syncs with CommCare HQ, Form Submissions, Project Reporting).